Server Migration from 2020-03-20 19:16 UTC to 2020-03-21 20:31 UTC

Scheduled maintenance Xenon (Customer Hosting) Cobalt (Business and Applications) TFDi Corp jetstreamradio.com JetStream Radio tfdidesign.com TFDi Design
1 day, 1 hour, 14 minutes, 52 seconds

Updates

Update

The server migration is complete and the day-one initial issues appear to have been mostly worked out. Service has resumed as normal. Please don’t hesitate to contact support if any issues are encountered.

March 21, 2020 · 20:32 UTC
Update

The resource limit has recently been reached for TFDi Design’s website. This limit has now been increased and all website functions and activation servers should now be working without a problem. If you experience any issues, please let us know by submitting a support ticket.

March 21, 2020 · 18:34 UTC
Update

We are noticing some tickets are coming into the helpdesk letting us know about some migration problems, specifically regarding the activation and login servers. Some customers are also having issues with their hosting accounts. Our team are looking into this and working on restoring service. For the most part, the servers are now functional and significantly faster than before.

March 21, 2020 · 17:34 UTC
Monitoring

The migration has technically been completed. All accounts have been copied to the new server and random tests to ensure functionality have been performed. We will update this feed as the final phases of this migration are complete.

That said, DNS propagation delays may cause continued connections to the old server. You can use https://dnschecker.org to verify if your website is resolving to the correct IP address: 51.161.116.8.

Some mismatching of data between the new server and the old server may occur. If you notice missing data, please contact support and we can assist you in retrieving it.

March 21, 2020 · 09:22 UTC
Update

Server maintenance is still ongoing and most client hosting accounts have been moved over. We are working through some final problems and will be aiming to have everything back and functional as soon as possible. This should be completed within a matter of hours.

March 21, 2020 · 08:00 UTC
Update

Most accounts have migrated and existing service on Spark has resumed normal speed. Account migrations will be completed on March 21, 2020.

March 21, 2020 · 06:21 UTC
Update

We are experiencing slowdowns with Spark (the current server) as accounts are migrated. Our intention is to finish migrating all customer hosting accounts first so that service can be restored to them immediately. Upon completion of that, TFDi Design itself will be migrated to Cobalt and application service should resume as normal shortly after.

March 21, 2020 · 01:56 UTC
Update

The first few accounts are being migrated over and all potential issues have been identified and will be applied to the Xenon server when provisioned.

Client accounts will be migrated as soon as possible, though we do not have an accurate time estimate for the completion. We will update when client accounts are being migrated.

March 20, 2020 · 22:56 UTC
Update

If you experience any issues during this period, please be sure to report it to our support team via support[at]tfdidesign.com or via Discord.

March 20, 2020 · 19:24 UTC
Scheduled

The server migration is now in progress. We are working on migrating the first wave of accounts onto the new server to test the configuration.

This service maintenance will continue into the night and our team will be working hard to continue service as normal. If you experience any problems, please contact support.

March 20, 2020 · 19:17 UTC

← Back