Addon Manager Authentication Error

Minor incident Cobalt (Business and Applications) TFDi Corp
1 hour, 8 minutes, 52 seconds

Updates

Resolved

An issue with the server-side code for the Addon Manager was identified and resolved.

March 22, 2020 · 20:02 UTC
Issue

We currently receiving reports of issues with the service. The team of website administrators are currently investigating these issues and will provide updates here when necessary.

March 22, 2020 · 18:54 UTC

← Back