Server Outage

Major incident Node (smartCARS Chat) Xenon (Customer Hosting) Cobalt (Business and Applications) TFDi Corp Radio Stream jetstreamradio.com JetStream Radio tfdidesign.com TFDi Design
31 minutes, 42 seconds

Updates

Resolved

This incident is all clear and resolved.

June 9, 2020 · 17:39 UTC
Monitoring

We have identified the cause of the issue with the server outage and have taken steps to mitigate this happening in the future.

We will be monitoring the situation over the next hour as systems begin booting up and update accordingly on this page.

During the outage, we also took the time to update our server management software, which will improve performance in the long-term. We apologise for any inconvenience caused by this.

June 9, 2020 · 17:24 UTC
Update

We have identified the cause of this issue and we are resolving this issue with the server provider.

June 9, 2020 · 17:14 UTC
Investigating

We have been made aware of a server outage affecting all services. Our team are working fast to resolve this issue.

June 9, 2020 · 17:08 UTC

← Back