Network Problems

Major incident Node (smartCARS Chat) Xenon (Customer Hosting) Cobalt (Business and Applications) TFDi Corp Radio Stream Radio Server jetstreamradio.com JetStream Radio tfdidesign.com TFDi Design
1 hour, 2 minutes, 4 seconds

Updates

Resolved

This issue appears to have been resolved by OVH. We are monitoring the situation for the remainder of the day and will update if there are any further instabilities.

July 1, 2020 · 13:06 UTC
Update

OVH has acknowledged that this outage is relating to the majority of infrastructure in the Canadian Datacenter. We are awaiting further information and will keep people updated with the incident as this progresses.

http://travaux.ovh.net/?do=details&id=45459&

July 1, 2020 · 12:18 UTC
Investigating

We have been made aware of an incident involving slow load times for all TFDi Corp servers hosted with OVH. We are investigating the issue and will provide regular updates throughout.

July 1, 2020 · 12:05 UTC

← Back